WoltLab Suite 5.4 RC 2 Download

  • Wir sind stolz darauf, den zweiten und letzten Release Candidate der WoltLab Suite 5.4 anzukündigen. Aufbauend auf dem Erfolg der Version 5.3 haben wir viele durchdachte Verbesserungen und nützliche neue Funktionen einfließen lassen, um auch weiterhin die bestmögliche Lösung für Ihre Community zu bieten.

    Systemvoraussetzungen

    Für die Installation und Nutzung von WoltLab Suite 5.4 müssen die folgenden Voraussetzungen erfüllt sein:Webserver mit PHP 7.2.24 (PHP 7.4/8.0 empfohlen) MySQL 5.7.31 oder neuer / MySQL 8.0.19 oder neuer / MariaDB 10.1.44 oder neuer Aktueller Webbrowser (Chrome 91+, Firefox 89+, Safari 14+, Microsoft Edge 91+)

    Installationsanleitung

    Laden Sie das Installations-Archiv auf Ihren Computer herunter. Entpacken Sie das Archiv. Laden Sie die Dateien install.php, test.php und WCFSetup.tar.gz auf Ihren Webserver hoch. Starten Sie die Installation, indem Sie die Datei test.php in Ihrem Webbrowser aufrufen.

    Aktualisierung von früheren Versionen

    Ein experimentelles Upgrade von der Version 5.3 ist ab der Version 5.3.10 oder neuer möglich.

    Keine Unterstützung für Internet Explorer 11

    WoltLab Suite 3.1 war die letzte Version mit offizieller Unterstützung für Internet Explorer 11, dennoch behielten wir die Unterstützung inoffiziell bis einschließlich der WoltLab Suite 5.3 bei. Die Unterstützung für diesen stark veralteten und unsicheren Browser endet nun, WoltLab Suite 5.4 unterstützt Internet Explorer 11 nicht.

    Änderung in WoltLab Suite Blog 5.4 RC 2

    Wir wurden darauf aufmerksam gemacht, dass der [entry]-BBCode von WoltLab Suite Blog 5.4 mit einem bereits bestehenden BBCode eines anderen Entwicklers kollidiert. Folgerichtig haben wir daher den BBCode im Blog auf [blogentry] umbenannt, um den Konflikt aufzulösen.

    Nutzung & Support

    Es handelt sich um eine Testversion, die nicht für den produktiven Einsatz gedacht ist. Die Nutzung in einer Produktivumgebung erfolgt auf eigene Gefahr. Ein Update von WoltLab Suite 5.4 RC 2 auf die endgültige Version wird garantiert. Die Nutzungsdauer der Betaversion ist auf den 1. August 2021 begrenzt, danach ist eine weitere Nutzung nur mit einer gültigen Lizenz gestattet.


    Fragen und Anregungen zu der neuen Version können direkt hier im Forum hinterlassen werden; Im Falle von Probleme oder Unstimmigkeiten bitten wir um eine kurze Rückmeldung im entsprechenden Bereich, damit wir uns dessen annehmen können.



    Download WoltLab Suite Forum 5.4 RC 2

    Download WoltLab Suite Blog 5.4 RC 2

    Download WoltLab Suite Calendar 5.4 RC 1 (*)

    Download WoltLab Suite Gallery 5.4 RC 1 (*)

    Download WoltLab Suite Filebase 5.4 RC 2


    (*) Bei diesen Apps ergaben sich keine Veränderungen, diese sind seit der Version 5.4 RC 1 unverändert geblieben.




    Zur Original Nachricht: https://community.woltlab.com/…-suite-5-4-rc-2-download/