Update: WoltLab Suite 5.4.8

  • Wir haben soeben Updates für unsere Produkte freigegeben:WoltLab Suite 5.4.8

    Stabilitäts- und Fehlerbehebungsversionen (auch bekannt als "minor releases"), beseitigen ausschließlich Fehler in der aktuellen Version und führen keine neuen Funktionen ein. Es wird ausdrücklich empfohlen, diese Updates anzuwenden.

    Aktualisierung einer bestehenden Installation

    Öffnen Sie die Administrationsoberfläche und rufen Sie den Menüpunkt Konfiguration > Pakete > Pakete auflisten auf. Klicken Sie dann auf den Button Updates suchen, diesen finden Sie rechts oberhalb der Paketauflistung.

    Bedeutende Änderungen

    Bitte beachten Sie, dass die unten stehende Liste nur die wichtigsten Änderungen enthält. Kleinere Korrekturen (u.a. Tippfehler) werden nicht separat aufgeführt.


    WoltLab Suite Blog

    Der Import von Blogs unterstützt jetzt Titelbilder. 5.4

    WoltLab Suite Calendar

    (Nicht-funktionale Änderungen aus rein technischen Gründen). 5.4

    WoltLab Suite Calendar: Event Threads

    (Nicht-funktionale Änderungen aus rein technischen Gründen). 5.4

    WoltLab Suite Filebase

    Eingebettete Objekte in Beschreibungen von Dateiversionen wurden nicht geladen. 5.4

    WoltLab Suite Forum

    Die mobile Ansicht der Themenliste konnte falsche zwischengespeicherte Werte für den Themenstarter anzeigen. 5.4

    WoltLab Suite Gallery

    (Nicht-funktionale Änderungen aus rein technischen Gründen). 5.4

    WoltLab Suite Core: Conversations

    Die Signaturen von Benutzern wurden nicht unter Nachrichten angezeigt. 5.4Es wurde ein Problem behoben, das bei der Anzeige der Liste der Dateianhänge einen Fehler verursachte. 5.4

    WoltLab Suite Core: Importer

    Invision Community 4.xUnterstützung für den Import von Blog und Galerie hinzugefügt. 5.4Fehlerhafte Behandlung von URL-Platzhaltern in Nachrichten. 5.4

    WoltLab Suite Core

    Es wurde ein Problem behoben, das zu der falschen Meldung führte, dass die Sitzung beim Absenden des Formulars abgelaufen sei. 5.4Es wurde ein Problem behoben, das dazu führte, dass die Einrichtung bei Verwendung einer unverschlüsselten http-Verbindung fehlschlug. 5.4Die Meldung beim Auftreten eines ungültigen XSRF-Schutz-Tokens wurde verbessert. 5.4Es wurde ein Kompatibilitätsproblem bei der Ausführung unter PHP 8.1 behoben. 5.4Es wurde ein visueller Fehler behoben, der sichtbar wurde, sobald nicht mehr alle Einträge im Hauptmenü angezeigt werden können. 5.4Ein Problem bei der Verwendung der veralteten mysql-Erweiterung anstelle von mysqlnd (MySQL Native Driver) wurde behoben. 5.4Form-Builder: Beim Zurücksetzen eines Formulars wurden die Werte für ACL-Berechtigungen nicht gelöscht. 5.4Dev Tools: Die standalone-Flag für Anweisungen wurde nicht korrekt angewendet. 5.4




    Zur Original Nachricht: https://community.woltlab.com/…date-woltlab-suite-5-4-8/